<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en">
<!--<![endif]-->

<head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/apple-touch-icon-144x144-precomposed.png">
<!-- For iPhone with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thisengland.co.uk/skin/frontend/base/default/apple-touch-icon-114x114-precomposed.png">
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/apple-touch-icon-72x72-precomposed.png">
<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon-precomposed" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/apple-touch-icon-precomposed.png">

<link rel="icon" href="https://www.thisengland.co.uk/media/favicon/websites/3/Table_Flag.jpg" type="image/x-icon" />


<title>Charles Dickens Trilogy Audio CD Vol II  | For all who love our green and pleasant land</title>

<meta name="description" content="Well known British actor, Martin Jarvis, reads abridged versions of 6 of Dickens’ classic novels. In volume 1 he reads David Copperfield, Great Expectations and Oliver Twist, while volume 2 contains A Tale of Two Cities, A Christmas Carol and Nicholas Nic" />
<meta name="keywords" content="DC Thomson, DC Thomson Shop, Shop, Subscription, Magazine, Subscribe

This England, This England Shop, Evergreen, Evergreen Shop,Shop, Subscription, Magazine, Subscribe" />
<meta name="robots" content="INDEX,FOLLOW" />



<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/js/prototype/windows/themes/default.css?v=1.0.16" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/js/prototype/windows/themes/lighting.css?v=1.0.16" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/js/calendar/calendar-win2k-1.css?v=1.0.16" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/css/styles.css?v=1.0.16" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/css/app-1.0.9.css?v=1.0.16" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/css/foundation-icons.css?v=1.0.16" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/widgets.css?v=1.0.16" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/gigya.css?v=1.0.16" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/cookienotice.css?v=1.0.16" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/sso.css?v=1.0.1?v=1.0.16" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/css/zoom.css?v=1.0.16" media="all" />
<script type="text/javascript" src="https://cdns.gigya.com/JS/socialize.js?apikey=3_mPoWpUUHGFkOP0h7gEE2lIJCDYZ7zq51-p6I2nfoZ83-EzuhZZyCJt2rPxCdoqnD"> {"enabledProviders":"twitter, facebook, google","lang":"en","sessionExpiration":86400,"connectWithoutLoginBehavior":"loginExistingUser"}</script>
<script type"text/javascript"> var baseUrl = "https://www.thisengland.co.uk/",
          gigyaMageSettings = gigyaMageSettings || {};
          gigyaMageSettings.userMode = "raas";gigyaMageSettings.RaaS = {"WebScreen":"Responsive-RegistrationLogin","MobileScreen":"Responsive-RegistrationLogin","LoginScreen":"gigya-login-screen","RegisterScreen":"gigya-register-screen","ProfileWebScreen":"Responsive-ProfileUpdate","ProfileMobileScreen":"Responsive-ProfileUpdate","override_links":true,"raas_login_div_id":"","raas_register_div_id":"gigya-register-form","raas_profile_div_id":"","version":2};</script>
<link href="https://www.thisengland.co.uk/rss/catalog/new/store_id/3/" title="New Products" rel="alternate" type="application/rss+xml" />
<link href="https://www.thisengland.co.uk/rss/catalog/special/store_id/3/cid/0/" title="Special Products" rel="alternate" type="application/rss+xml" />
<link href="https://www.thisengland.co.uk/rss/catalog/salesrule/store_id/3/cid/0/" title="Coupons/Discounts" rel="alternate" type="application/rss+xml" />
<link href="https://www.thisengland.co.uk/blog/rss/index/store_id/3/" title="Blog" rel="alternate" type="application/rss+xml" />
<script type="text/javascript" src="https://www.thisengland.co.uk/js/prototype/prototype.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/lib/ccard.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/prototype/validation.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/builder.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/effects.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/dragdrop.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/controls.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/slider.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/js.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/form.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/menu.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/mage/translate.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/mage/cookies.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/gigya/gigya.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/prototype/window.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/product.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/configurable.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/calendar/calendar.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/calendar/calendar-setup.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery-1.8.2.min.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/base/default/js/SSO/gigya.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/modernizr.foundation.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.topbar.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.mediaQueryToggle.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.navigation.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.alerts.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.buttons.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.forms.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.reveal.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.tooltips.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.orbit.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.accordion.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.tabs.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.placeholder.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/app.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/storeapp.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/jquery/mobile-menu.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/zoom.js?v=1.0.16"></script>
<!--[if lt IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/styles-ie.css?v=1.0.16" media="all" />
<![endif]-->
<!--[if lt IE 7]>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/lib/ds-sleight.js?v=1.0.16"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/ie6.js?v=1.0.16"></script>
<![endif]-->

<script type="text/javascript">
//<![CDATA[
Mage.Cookies.path     = '/';
Mage.Cookies.domain   = '.www.thisengland.co.uk';
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
optionalZipCountries = ["HK","IE","MO","PA"];
//]]>
</script>

<!--BEGIN SAILTHRU HORIZON & CONCIERGE -->
<script type="text/javascript">
//<![CDATA[
    (function() {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }
        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function() {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.thisengland.co.uk'             });
        };
    })();
//]]>
</script>
<!-- END SAILTHRU HORIZON & CONCIERGE -->

<!--BEGIN SAILTHRU TAGS-->
<meta name="sailthru.title" content="Charles Dickens Trilogy Audio CD Vol II" />
<meta name="sailthru.tags" content="thisengland,unbranded,gifts,music-film-and-entertainment,cds" />
<meta name="sailthru.description" content="Charles Dickens Trilogy Audio CD Vol II SpecificationsCode: CDT2Approx. 7hrs 30 mins" />
<meta name="sailthru.image.full" content="https://www.thisengland.co.uk/media/catalog/product/cache/3/image/265x/9df78eab33525d08d6e5fb8d27136e95/c/d/cdt2-dickens-trilogy-ii.jpg" />
<meta name="sailthru.image.thumb" content="https://www.thisengland.co.uk/media/catalog/product/cache/3/thumbnail/50x50/9df78eab33525d08d6e5fb8d27136e95/c/d/cdt2-dickens-trilogy-ii.jpg" />
<meta name="sailthru.price" content="1295" />
<!--END SAILTHRU TAGS-->

<script type="text/javascript">//<![CDATA[
        var Translator = new Translate({"Complete":"Confirmed","Add to Cart":"Add to Basket"});
        //]]></script><!--[if IE 8]>
        <html lang="en-GB" class="no-js ie8">
            <div class="ie-8-update">
                <h1>Oops ! <br/>Your browser is currently not supported</h1>
                <p>Try one of these options to have a better experience on DC Thomson Shop</p>
                <ul>
                <li><a class="ie" href="http://windows.microsoft.com/en-gb/internet-explorer/download-ie"><img src=" /skin/frontend/dctshop-foundation/default/images/ie.png" height="128" width="128"></a></li>
                <li><a class="google" href="http://www.google.com/chrome?brand=CHMO#eula"><img src=" /skin/frontend/dctshop-foundation/default/images/chrome.png" height="128" width="128"></a></li>
                <li><a class="firefox" href="http://www.mozilla.org/en-GB/firefox/new/"><img src=" /skin/frontend/dctshop-foundation/default/images/mozilla.png" height="128" width="128"></a></li>
                <li><a class="opera" href="http://www.opera.com/"><img src=" /skin/frontend/dctshop-foundation/default/images/opera.png" height="128" width="128"></a></li>
                <ul>
                <p class="browser-check"><a href="http://whatbrowser.org/">What browser am I using? Click here to find out</a></p>
            </div>
    <![endif]-->
</head>
<body class=" catalog-product-view catalog-product-view product-charles-dickens-trilogy-audio-cd-vol-ii">



        

<div id="sso-login-bar" class="">
        <div id="sso-login-wrapper">
            <div id="sso-login-left-col">
                <div class="">
                    <a target="_blank" href="https://passport.dctdigital.com/"><i class="fa fa-home fa-lg"></i><img src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/logo.png" /></a>
                </div>
                &nbsp;
            </div>
            <div id="sso-login-right-col">
                                <div class="">
                      <a href="" class="gigya-login gigya-raas-login" id="gigya-login-link">Login / Register</a>
                </div>
                                            </div>
        </div>

    </div>

<script>dataLayer = [{"visitorLoginState":"Logged out","visitorType":"NOT LOGGED IN","visitorLifetimeValue":0,"visitorExistingCustomer":"No"}];</script>


<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRH6QJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MRH6QJ');</script>

<!-- End Google Tag Manager -->
<div class="wrapper">
        <noscript>
        <div class="global-site-notice noscript">
            <div class="notice-inner">
                <p>
                    <strong>JavaScript seems to be disabled in your browser.</strong><br />
                    You must have JavaScript enabled in your browser to utilize the functionality of this website.                </p>
            </div>
        </div>
    </noscript>
    <div class="page">
        <div class="header-container">
	<div class="twelve columns">
	    <header class="row header" style=" background-color: #914A57">
	        <div class="top-left-delivery three columns"><div class="inline">
	<div class="freeDelivery">

	<a class="" href="https://www.thisengland.co.uk/delivery">
		<span></span>
		<small>Free Delivery in the UK</small>
	</a>
	</div>
</div>
	         <span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/home" title="This England subscriptions and products"><span>Home</span></a></span>
 </div>


						<div class="six columns logo">
				<a href="https://www.thisengland.co.uk/" title="This England">
					<img src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/images/header_bg.jpg" alt="This England" />
				</a>
				</div>
			
  			<div class="quick-links three columns">
				

	<ul class="links">
									<li class="first last" >
										<a class="button small" href="/my-subscriptions.html" title="Manage My Subscription" >Manage My Subscription					</a>
									</li>
						</ul>

				<form id="search_mini_form_mobile" class="search-mini-form-mobile" action="https://www.thisengland.co.uk/catalogsearch/result/" method="get">
    <div class="form-search-mobile">

        <div id="site-search-mobile" class="reveal-modal large">
            <div class="searching-wait"></div>
            <input class="input-text" id="searchm" type="text" name="q" value="" class="input-text" maxlength="128" />
            <a class="close-reveal-modal">X</a>
            <a data-reveal-id="search" class="button-s" type="submit" title="Search" >Search</a>
            <small>Hit 'Enter' once you have finished&hellip;</small>
        </div>
				
        <div id="search_autocomplete" class="search-autocomplete"></div>
        <script type="text/javascript">
        //<![CDATA[
            var searchForm = new Varien.searchForm('search_mini_form_mobile', 'searchm', 'Search entire shop...');
            searchForm.initAutocomplete('https://www.thisengland.co.uk/catalogsearch/ajax/suggest/', 'search_autocomplete');
        //]]>
        </script>
    </div>
</form>
			</div>
 
			<nav class="top-bar">
				<ul id="main-nav-ul">
					<li class="toggle-topbar">
						<a class="menu-button" href="#" alt="Menu">
						  <svg width="30" height="20">
							<path d="M0,2 20,2" stroke="#fff" stroke-width="2"/>
							<path d="M0,10 20,10" stroke="#fff" stroke-width="2"/>
							<path d="M0,18 20,18" stroke="#fff" stroke-width="2"/>
						  </svg>
						</a>
					</li>
				</ul>
				<div class="mini-basket-search">
					<a class="cartbubble" title="My Basket" href="https://www.thisengland.co.uk/checkout/cart/">
						
						
											</a>
					
										<a title="My Wishlist" href="https://www.thisengland.co.uk/wishlist/" class="link-wishlist-b">
						Wish List						
											</a>
										<div class="btn-search-mobile" title="Search" ></div>
				</div>
				<section>
					
<div id="mobile-menu">

	<ul>
					<li class="level0 nav-1 parent">
<a href="https://www.thisengland.co.uk/this-england-subscriptions.html">
<span>This England Subscriptions</span>
</a>
<ul class="level0">
<li class="level1 nav-1-1 first">
<a href="https://www.thisengland.co.uk/this-england-subscriptions/this-england-subscriptions.html">
<span>Subscriptions</span>
</a>
</li><li class="level1 nav-1-2 last">
<a href="https://www.thisengland.co.uk/this-england-subscriptions/single-issues.html">
<span>Single Issues</span>
</a>
</li>
</ul>
</li>					<li class="level0 nav-2 parent">
<a href="https://www.thisengland.co.uk/evergreen-subscriptions.html">
<span>Evergreen Subscriptions</span>
</a>
<ul class="level0">
<li class="level1 nav-2-1 first">
<a href="https://www.thisengland.co.uk/evergreen-subscriptions/evergreen-subscriptions.html">
<span>Subscriptions</span>
</a>
</li><li class="level1 nav-2-2 last">
<a href="https://www.thisengland.co.uk/evergreen-subscriptions/single-issues.html">
<span>Single Issues</span>
</a>
</li>
</ul>
</li>					<li class="level0 nav-3 parent">
<a href="https://www.thisengland.co.uk/gifts.html">
<span>Gifts</span>
</a>
<ul class="level0">
<li class="level1 nav-3-1 first">
<a href="https://www.thisengland.co.uk/gifts/winter-favourites.html">
<span>Winter Favourites</span>
</a>
</li><li class="level1 nav-3-2 parent">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts.html">
<span>Patriotic Gifts</span>
</a>
<ul class="level1">
<li class="level2 nav-3-2-1 first">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/st-george-gifts.html">
<span>St George Gifts</span>
</a>
</li><li class="level2 nav-3-2-2">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/union-jack-gifts.html">
<span>Union Jack Gifts</span>
</a>
</li><li class="level2 nav-3-2-3 last">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/scottish-gifts.html">
<span>Scottish Gifts</span>
</a>
</li>
</ul>
</li><li class="level1 nav-3-3 parent">
<a href="https://www.thisengland.co.uk/gifts/home-gifts.html">
<span>Home Gifts</span>
</a>
<ul class="level1">
<li class="level2 nav-3-3-4 first">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/kitchen-textiles.html">
<span>Kitchen Textiles</span>
</a>
</li><li class="level2 nav-3-3-5">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/china-glass.html">
<span>China &amp; Glass</span>
</a>
</li><li class="level2 nav-3-3-6">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/english-pewter-gifts.html">
<span>English Pewter Gifts</span>
</a>
</li><li class="level2 nav-3-3-7">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/maps.html">
<span>Maps</span>
</a>
</li><li class="level2 nav-3-3-8">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/prints.html">
<span>Prints &amp; Signs</span>
</a>
</li><li class="level2 nav-3-3-9 last">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/collectables.html">
<span>Collectables</span>
</a>
</li>
</ul>
</li><li class="level1 nav-3-4 parent">
<a href="https://www.thisengland.co.uk/gifts/hobbies.html">
<span>Hobbies</span>
</a>
<ul class="level1">
<li class="level2 nav-3-4-10 first">
<a href="https://www.thisengland.co.uk/gifts/hobbies/crafts.html">
<span>Crafts</span>
</a>
</li><li class="level2 nav-3-4-11">
<a href="https://www.thisengland.co.uk/gifts/hobbies/jigsaw-puzzles.html">
<span>Jigsaw Puzzles</span>
</a>
</li><li class="level2 nav-3-4-12">
<a href="https://www.thisengland.co.uk/gifts/hobbies/games-toys.html">
<span>Games &amp; Toys</span>
</a>
</li><li class="level2 nav-3-4-13 last">
<a href="https://www.thisengland.co.uk/gifts/hobbies/gardening.html">
<span>Gardening</span>
</a>
</li>
</ul>
</li><li class="level1 nav-3-5">
<a href="https://www.thisengland.co.uk/gifts/accessories.html">
<span>Accessories</span>
</a>
</li><li class="level1 nav-3-6">
<a href="https://www.thisengland.co.uk/gifts/food-and-drink-gifts.html">
<span>Food and Drink Gifts</span>
</a>
</li><li class="level1 nav-3-7">
<a href="https://www.thisengland.co.uk/gifts/nostalgic.html">
<span>Nostalgic</span>
</a>
</li><li class="level1 nav-3-8 last">
<a href="https://www.thisengland.co.uk/gifts/beauty-products.html">
<span>Beauty Products</span>
</a>
</li>
</ul>
</li>					<li class="level0 nav-4 parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds.html">
<span>Books, CDs &amp; DVDs</span>
</a>
<ul class="level0">
<li class="level1 nav-4-1 first parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books.html">
<span>Books</span>
</a>
<ul class="level1">
<li class="level2 nav-4-1-1 first">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/miscellaneous-books.html">
<span>Miscellaneous</span>
</a>
</li><li class="level2 nav-4-1-2">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/nostalgia.html">
<span>Nostalgia</span>
</a>
</li><li class="level2 nav-4-1-3">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/history-books.html">
<span>History Books</span>
</a>
</li><li class="level2 nav-4-1-4 last">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/royalty.html">
<span>Royalty</span>
</a>
</li>
</ul>
</li><li class="level1 nav-4-2 parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds.html">
<span>CDs</span>
</a>
<ul class="level1">
<li class="level2 nav-4-2-5 first">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/light-music-popular-songs.html">
<span>Light Music &amp; Popular Songs</span>
</a>
</li><li class="level2 nav-4-2-6">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/miscellaneous-cds.html">
<span>Miscellaneous</span>
</a>
</li><li class="level2 nav-4-2-7">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/audio-books.html">
<span>Audio Books</span>
</a>
</li><li class="level2 nav-4-2-8">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/dance-bands.html">
<span>Dance Bands</span>
</a>
</li><li class="level2 nav-4-2-9 last">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/andre-rieu.html">
<span>Andre Rieu</span>
</a>
</li>
</ul>
</li><li class="level1 nav-4-3 last parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds.html">
<span>DVDs</span>
</a>
<ul class="level1">
<li class="level2 nav-4-3-10 first">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/history-nostalgia.html">
<span>History &amp; Nostalgia</span>
</a>
</li><li class="level2 nav-4-3-11">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/transport.html">
<span>Transport</span>
</a>
</li><li class="level2 nav-4-3-12">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/the-british-isles.html">
<span>The British Isles</span>
</a>
</li><li class="level2 nav-4-3-13 last">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/famous-britons.html">
<span>Famous Britons</span>
</a>
</li>
</ul>
</li>
</ul>
</li>					<li class="level0 nav-5 parent">
<a href="https://www.thisengland.co.uk/calendars.html">
<span>Calendars</span>
</a>
<ul class="level0">
<li class="level1 nav-5-1 first">
<a href="https://www.thisengland.co.uk/calendars/calendars-diaries.html">
<span>Calendars &amp; Diaries</span>
</a>
</li><li class="level1 nav-5-2">
<a href="https://www.thisengland.co.uk/calendars/cards.html">
<span>Cards</span>
</a>
</li><li class="level1 nav-5-3 last">
<a href="https://www.thisengland.co.uk/calendars/address-labels.html">
<span>Address Labels</span>
</a>
</li>
</ul>
</li>				        	<li class="level0 nav-6" onmouseover="toggleMenu(this,1)" onmouseout="toggleMenu(this,0)">
        		<a href="/blog"><span>Blog</span></a>
        	</li>
            </ul>

</div>				</section>
			</nav>
			<nav class="row nav-container">
			    <div class="twelve columns">
			        <ul id="nav">
					    <li  class="level0 nav-1 first level-top parent category-node-446"><a href="https://www.thisengland.co.uk/this-england-subscriptions.html"  class="level-top" ><span>This England Subscriptions</span></a><ul class="level0"><li  class="level1 nav-1-1 first category-node-964"><a href="https://www.thisengland.co.uk/this-england-subscriptions/this-england-subscriptions.html" ><span>Subscriptions</span></a></li><li  class="level1 nav-1-2 last category-node-657"><a href="https://www.thisengland.co.uk/this-england-subscriptions/single-issues.html" ><span>Single Issues</span></a></li></ul></li><li  class="level0 nav-2 level-top parent category-node-447"><a href="https://www.thisengland.co.uk/evergreen-subscriptions.html"  class="level-top" ><span>Evergreen Subscriptions</span></a><ul class="level0"><li  class="level1 nav-2-1 first category-node-965"><a href="https://www.thisengland.co.uk/evergreen-subscriptions/evergreen-subscriptions.html" ><span>Subscriptions</span></a></li><li  class="level1 nav-2-2 last category-node-658"><a href="https://www.thisengland.co.uk/evergreen-subscriptions/single-issues.html" ><span>Single Issues</span></a></li></ul></li><li  class="level0 nav-3 level-top parent category-node-449"><a href="https://www.thisengland.co.uk/gifts.html"  class="level-top" ><span>Gifts</span></a><ul class="level0"><li  class="level1 nav-3-1 first category-node-563"><a href="https://www.thisengland.co.uk/gifts/winter-favourites.html" ><span>Winter Favourites</span></a></li><li  class="level1 nav-3-2 parent category-node-465"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts.html" ><span>Patriotic Gifts</span></a><ul class="level1"><li  class="level2 nav-3-2-1 first category-node-466"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/st-george-gifts.html" ><span>St George Gifts</span></a></li><li  class="level2 nav-3-2-2 category-node-467"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/union-jack-gifts.html" ><span>Union Jack Gifts</span></a></li><li  class="level2 nav-3-2-3 last category-node-468"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/scottish-gifts.html" ><span>Scottish Gifts</span></a></li></ul></li><li  class="level1 nav-3-3 parent category-node-469"><a href="https://www.thisengland.co.uk/gifts/home-gifts.html" ><span>Home Gifts</span></a><ul class="level1"><li  class="level2 nav-3-3-1 first category-node-470"><a href="https://www.thisengland.co.uk/gifts/home-gifts/kitchen-textiles.html" ><span>Kitchen Textiles</span></a></li><li  class="level2 nav-3-3-2 category-node-471"><a href="https://www.thisengland.co.uk/gifts/home-gifts/china-glass.html" ><span>China &amp; Glass</span></a></li><li  class="level2 nav-3-3-3 category-node-656"><a href="https://www.thisengland.co.uk/gifts/home-gifts/english-pewter-gifts.html" ><span>English Pewter Gifts</span></a></li><li  class="level2 nav-3-3-4 category-node-472"><a href="https://www.thisengland.co.uk/gifts/home-gifts/maps.html" ><span>Maps</span></a></li><li  class="level2 nav-3-3-5 category-node-473"><a href="https://www.thisengland.co.uk/gifts/home-gifts/prints.html" ><span>Prints &amp; Signs</span></a></li><li  class="level2 nav-3-3-6 last category-node-503"><a href="https://www.thisengland.co.uk/gifts/home-gifts/collectables.html" ><span>Collectables</span></a></li></ul></li><li  class="level1 nav-3-4 parent category-node-474"><a href="https://www.thisengland.co.uk/gifts/hobbies.html" ><span>Hobbies</span></a><ul class="level1"><li  class="level2 nav-3-4-1 first category-node-475"><a href="https://www.thisengland.co.uk/gifts/hobbies/crafts.html" ><span>Crafts</span></a></li><li  class="level2 nav-3-4-2 category-node-476"><a href="https://www.thisengland.co.uk/gifts/hobbies/jigsaw-puzzles.html" ><span>Jigsaw Puzzles</span></a></li><li  class="level2 nav-3-4-3 category-node-477"><a href="https://www.thisengland.co.uk/gifts/hobbies/games-toys.html" ><span>Games &amp; Toys</span></a></li><li  class="level2 nav-3-4-4 last category-node-645"><a href="https://www.thisengland.co.uk/gifts/hobbies/gardening.html" ><span>Gardening</span></a></li></ul></li><li  class="level1 nav-3-5 category-node-478"><a href="https://www.thisengland.co.uk/gifts/accessories.html" ><span>Accessories</span></a></li><li  class="level1 nav-3-6 category-node-479"><a href="https://www.thisengland.co.uk/gifts/food-and-drink-gifts.html" ><span>Food and Drink Gifts</span></a></li><li  class="level1 nav-3-7 category-node-486"><a href="https://www.thisengland.co.uk/gifts/nostalgic.html" ><span>Nostalgic</span></a></li><li  class="level1 nav-3-8 last category-node-499"><a href="https://www.thisengland.co.uk/gifts/beauty-products.html" ><span>Beauty Products</span></a></li></ul></li><li  class="level0 nav-4 level-top parent category-node-448"><a href="https://www.thisengland.co.uk/books-cds-dvds.html"  class="level-top" ><span>Books, CDs &amp; DVDs</span></a><ul class="level0"><li  class="level1 nav-4-1 first parent category-node-451"><a href="https://www.thisengland.co.uk/books-cds-dvds/books.html" ><span>Books</span></a><ul class="level1"><li  class="level2 nav-4-1-1 first category-node-454"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/miscellaneous-books.html" ><span>Miscellaneous</span></a></li><li  class="level2 nav-4-1-2 category-node-455"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/nostalgia.html" ><span>Nostalgia</span></a></li><li  class="level2 nav-4-1-3 category-node-456"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/history-books.html" ><span>History Books</span></a></li><li  class="level2 nav-4-1-4 last category-node-457"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/royalty.html" ><span>Royalty</span></a></li></ul></li><li  class="level1 nav-4-2 parent category-node-452"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds.html" ><span>CDs</span></a><ul class="level1"><li  class="level2 nav-4-2-1 first category-node-458"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/light-music-popular-songs.html" ><span>Light Music &amp; Popular Songs</span></a></li><li  class="level2 nav-4-2-2 category-node-459"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/miscellaneous-cds.html" ><span>Miscellaneous</span></a></li><li  class="level2 nav-4-2-3 category-node-460"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/audio-books.html" ><span>Audio Books</span></a></li><li  class="level2 nav-4-2-4 category-node-461"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/dance-bands.html" ><span>Dance Bands</span></a></li><li  class="level2 nav-4-2-5 last category-node-963"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/andre-rieu.html" ><span>Andre Rieu</span></a></li></ul></li><li  class="level1 nav-4-3 last parent category-node-453"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds.html" ><span>DVDs</span></a><ul class="level1"><li  class="level2 nav-4-3-1 first category-node-462"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/history-nostalgia.html" ><span>History &amp; Nostalgia</span></a></li><li  class="level2 nav-4-3-2 category-node-463"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/transport.html" ><span>Transport</span></a></li><li  class="level2 nav-4-3-3 category-node-464"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/the-british-isles.html" ><span>The British Isles</span></a></li><li  class="level2 nav-4-3-4 last category-node-484"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/famous-britons.html" ><span>Famous Britons</span></a></li></ul></li></ul></li><li  class="level0 nav-5 level-top parent category-node-450"><a href="https://www.thisengland.co.uk/calendars.html"  class="level-top" ><span>Calendars</span></a><ul class="level0"><li  class="level1 nav-5-1 first category-node-661"><a href="https://www.thisengland.co.uk/calendars/calendars-diaries.html" ><span>Calendars &amp; Diaries</span></a></li><li  class="level1 nav-5-2 category-node-481"><a href="https://www.thisengland.co.uk/calendars/cards.html" ><span>Cards</span></a></li><li  class="level1 nav-5-3 last category-node-482"><a href="https://www.thisengland.co.uk/calendars/address-labels.html" ><span>Address Labels</span></a></li></ul></li><li  class="level0 nav-6 last level-top blog"><a href="https://www.thisengland.co.uk/blog/"  class="level-top" ><span>Blog</span></a></li>			        </ul>
	        		<div class="menu-quick-links">
    <ul>
        <li class="mini-cart">
            <a class="cartbubble" title="My Basket" href="https://www.thisengland.co.uk/checkout/cart/">
                                                                
                
                            </a>
        </li>
                <li class="mini-wish">
            <a title="My Wishlist" href="https://www.thisengland.co.uk/wishlist/" class="link-wishlist-b">
                Wish List                
                            </a>
        </li>
                <li>
            <form id="search_mini_form" class="search-mini-form" action="https://www.thisengland.co.uk/catalogsearch/result/" method="get">
    <div class="form-search">

        <div id="site-search" class="search-modal">
            <div class="searching-wait"></div>
            <input class="input-text" id="search" type="text" name="q" value="" class="input-text" maxlength="128" />
            <a class="close-reveal-modal">X</a>
            <a data-reveal-id="search" class="button-s" type="submit" title="Search" >Search</a>
            <small>Enter your search terms in the text box above and then hit 'Enter' once you have finished&hellip;</small>
        </div>
		<div class="btn-search" title="Search" ></div>
		
        <div id="search_autocomplete" class="search-autocomplete"></div>
        <script type="text/javascript">
        //<![CDATA[
            var searchForm = new Varien.searchForm('search_mini_form', 'search', 'Search entire shop...');
            searchForm.initAutocomplete('https://www.thisengland.co.uk/catalogsearch/ajax/suggest/', 'search_autocomplete');
        //]]>
        </script>
    </div>
</form>
        </li>
    </ul>
</div>			    </div>
			</nav>
		</header>
	</div>
</div>

        <div class="main-container col2-right-layout">
            <div class="main">
                                <div class="row breadcrumbs">
	<ul>
					<li class="home">
							<a href="https://www.thisengland.co.uk/" title="Go to Home Page">Home</a>
										<span>/</span>
						</li>
					<li class="product">
							Charles Dickens Trilogy Audio CD Vol II									</li>
			</ul>
</div>
                <section role="main" class="col-main">
				
					<div class="show-for-small off-canvas-buttons">
						<ul class="">
							<li class="last"><a title="Right Sidebar" href="#" id="sidebarRightButton" class="off-canvas-right"> </a></li>
						</ul>
					</div>
					
                                         <script type="text/javascript">
    var optionsPrice = new Product.OptionsPrice({"productId":"15601","priceFormat":{"pattern":"\u00a3%s","precision":2,"requiredPrecision":2,"decimalSymbol":".","groupSymbol":",","groupLength":3,"integerRequired":1},"includeTax":"false","showIncludeTax":false,"showBothPrices":false,"productPrice":7.95,"productOldPrice":12.95,"priceInclTax":7.95,"priceExclTax":7.95,"skipCalculate":1,"defaultTax":0,"currentTax":0,"idSuffix":"_clone","oldPlusDisposition":0,"plusDisposition":0,"plusDispositionTax":0,"oldMinusDisposition":0,"minusDisposition":0,"tierPrices":[],"tierPricesInclTax":[]});
</script>
<div id="messages_product_view"></div>
<div class="product-view">
    <div class="product-essential">                    
            <div class="four columns product-left-box">
                <div class="product-img-box">
                    

<script type="text/javascript">
//<![CDATA[
function jSelectImage(id) {
    jQuery("#zoom img").attr("src", jQuery("#thumb"+id).attr("rel")).attr("title", jQuery("#thumb"+id+" img").attr("title"));
    jQuery("#zoom").data("zoom").destroy();
    jQuery("#zoom").attr("href", jQuery("#thumb"+id).attr("href")).CloudZoom();
}
//]]>
</script>
	<div id="image">
                <a href='https://www.thisengland.co.uk/media/catalog/product/c/d/cdt2-dickens-trilogy-ii.jpg' class='cloud-zoom' id='zoom' rel="zoomWidth:'auto', zoomHeight:'auto', position:'right', adjustX:0, adjustY:0, lensOpacity:0.5, smoothMove:3, showTitle:'true', titleOpacity:0.5">
          <img src="https://www.thisengland.co.uk/media/catalog/product/cache/3/image/265x233.74495967742/9df78eab33525d08d6e5fb8d27136e95/c/d/cdt2-dickens-trilogy-ii.jpg" alt='Charles Dickens Trilogy Audio CD Vol II' style="width:265px" title="" />
        </a>
    </div>

<div class="more-views" style="display:none">
	<h4>More Views</h4>
    <ul>
            <li>
        <a href="https://www.thisengland.co.uk/media/catalog/product/c/d/cdt2-dickens-trilogy-ii.jpg" class="" rel="https://www.thisengland.co.uk/media/catalog/product/cache/3/image/265x233.74495967742/9df78eab33525d08d6e5fb8d27136e95/c/d/cdt2-dickens-trilogy-ii.jpg" id="thumb0" onclick="jSelectImage('0'); return false;">
        	<img src="https://www.thisengland.co.uk/media/catalog/product/cache/3/thumbnail/56x/9df78eab33525d08d6e5fb8d27136e95/c/d/cdt2-dickens-trilogy-ii.jpg" alt="" title="" />
		</a>
        </li>
        </ul>
</div>



                </div>
                <div class="twelve columns sharing-bar">
                        <script type="text/javascript">//<![CDATA[
    var gigyaMageSettings = gigyaMageSettings || {};
    gigyaMageSettings.sharebar = {"enable_cart":true,"enable_order":true,"containerID":"gigyaSharebar","shareButtons":"share,facebook-like,twitter-tweet","layout":"horizontal","showCounts":"right","imageBehavior":"default","version":2};
    gigyaMageSettings.sharebar.ua = {"title":"Charles Dickens Trilogy Audio CD Vol II","description":"Well known British actor, Martin Jarvis, reads abridged versions of 6 of Dickens\u2019 classic novels. In volume 1 he reads David Copperfield, Great Expectations and Oliver Twist, while volume 2 contains A Tale of Two Cities, A Christmas Carol and Nicholas Nickleby. Each Trilogy is composed of 6 CDs and lasts for a total of 71\/2 hours. What a treat!\r\n\r\n Was \u00a322.95, now only \u00a312.95!\r\n\r\n","linkBack":"https:\/\/www.thisengland.co.uk\/charles-dickens-trilogy-audio-cd-vol-ii.html","imageUrl":"https:\/\/www.thisengland.co.uk\/media\/catalog\/product\/cache\/3\/image\/265x\/9df78eab33525d08d6e5fb8d27136e95\/c\/d\/cdt2-dickens-trilogy-ii.jpg"}    //]]>
  </script>
  <div id="gigyaSharebar" class="gigya-sharebar" style="margin-bottom: 10px;"></div>
  
 
                </div>

                <div class="twelve columns promo-box">
                    <p><div class="small-12 columns restricted-offer">
    <form id="search_mini_form" action="/restricted-offers" method="get" autocomplete="off">
        <div class="restricted-form">
			<div>
                <label class="restricted-search-label" for="restricted-search-label"><strong>Enter promo code</strong></label>
                <input id="restricted-search" type="text" class="input-text" name="txtCode" value="" />
            	<input type="submit" class="button postfix" value="Go" />
            </div>
        </div>
    </form>
</div>
</p>                                    </div>
                                    <div class="twelve columns email-friend"><a href="https://www.thisengland.co.uk/sendfriend/product/send/id/15601/">Email to a Friend</a>
                    </div>
                
                            </div>
            <form action="https://www.thisengland.co.uk/checkout/cart/add/uenc/aHR0cHM6Ly93d3cudGhpc2VuZ2xhbmQuY28udWsvY2hhcmxlcy1kaWNrZW5zLXRyaWxvZ3ktYXVkaW8tY2Qtdm9sLWlpLmh0bWw,/product/15601/form_key/xNBB3YNHdwzgE1Er/" method="post" id="product_addtocart_form">
            <div class="no-display">
                <input type="hidden" name="product" value="15601" />
                <input type="hidden" name="related_product" id="related-products-field" value="" />
            </div>
            <div class="eight columns">
                <div class="twelve columns product-name">
                    <h1>Charles Dickens Trilogy Audio CD Vol II</h1>
                </div>
                <div class="twelve columns">
                                            <div class="short-description">
                            <div class="std" id="s-description">
                                Well known British actor, Martin Jarvis, reads abridged versions of 6 of Dickens’ classic novels. In volume 1 he reads David Copperfield, Great Expectations and Oliver Twist, while volume 2 contains A Tale of Two Cities, A Christmas Carol and Nicholas Nickleby. Each Trilogy is composed of 6 CDs and lasts for a total of 71/2 hours. What a treat!

 Was £22.95, now only £12.95!

                            </div>
                            <a href="#" title="Show More" class="show-more-btn">Show Description</a>
                        </div>
                      
                </div>
                <div class="twelve columns product-shop">
                    <div class="ratings-boxy">
                              <script type="text/javascript">//<![CDATA[
        var gigyaMageSettings = gigyaMageSettings || {};
        gigyaMageSettings.ratings = gigyaMageSettings.ratings || [];
        gigyaMageSettings.ratings.push({"ratingTemplate":"<div class=\"gig-rating\"><div class=\"gig-rating-topbar\"><span class=\"gig-rating-averageRating\">Average rating:<\/span><span class=\"gig-rating-stars\"><div class=\" gig-rating-star gig-rating-star-full\"><\/div><div class=\" gig-rating-star gig-rating-star-full\"><\/div><div class=\" gig-rating-star gig-rating-star-full\"><\/div><div class=\" gig-rating-star gig-rating-star-full\"><\/div><div class=\" gig-rating-star gig-rating-star-full\"><\/div><\/span><a href=\"#product_tabs_review_tabbed\" onclick=\"showReviewTab(this)\" class=\"gig-rating-readReviewsLink\"><\/a><a href=\"#product_tabs_review_tabbed\" onclick=\"showReviewTab(this)\" class=\"gig-rating-writeYourReview gig-rating-button\">Write A Review<\/a><\/div><\/div>","version":"2","containerID":"gigyaRatings","scope":"both","categoryID":"ProductReviews","streamID":"SWM-CDT2","context":{"reviewUrl":"#product_tabs_review_tabbed"}});
        //]]>
      </script>
            <div id="gigyaRatings" class="ratings-full">
                <p class="rating-links">
            <a href="https://www.thisengland.co.uk/review/product/list/id/15601/">0 Review(s)</a>
            <span class="separator">|</span>
            <a href="https://www.thisengland.co.uk/review/product/list/id/15601/#review-form">Add Your Review</a>
        </p>
    </div>

<script type="text/javascript">
function showReviewTab() {
      jQuery("#product_tabs_description_tabbed").removeClass('active');
      jQuery("#product_tabs_description_tabbed_contents").css('display', 'none');
      jQuery("#product_tabs_review_tabbed").addClass('active');
      jQuery("#product_tabs_review_tabbed_contents").css('display', 'block');
      jQuery(document).scrollTop( jQuery("#product_tabs_review_tabbed").offset().top );
}
</script>                    </div>
                                        

                
    <div class="price-box">
                                
                    <p class="old-price">
                <span class="price-label">WAS:</span>
                <span class="price" id="old-price-15601">
                    £12.95                </span>
            </p>

                        <p class="special-price">
                <span class="price-label">From</span>
                <span class="price" id="product-price-15601">
                    £7.95                </span>
            </p>
                    
    
        </div>


                    
                </div>
                <div class="twelve columns">
                    <script type="text/javascript">
                        //<![CDATA[
                            var productAddToCartForm = new VarienForm('product_addtocart_form');
                            productAddToCartForm.submit = function(button, url) {
                                if (this.validator.validate()) {
                                    var form = this.form;
                                    var oldUrl = form.action;

                                    if (url) {
                                       form.action = url;
                                    }
                                    var e = null;
                                    try {
                                        this.form.submit();
                                    } catch (e) {
                                    }
                                    this.form.action = oldUrl;
                                    if (e) {
                                        throw e;
                                    }

                                    if (button && button != 'undefined') {
                                        button.disabled = true;
                                    }
                                }
                            }.bind(productAddToCartForm);

                            productAddToCartForm.submitLight = function(button, url){
                                if(this.validator) {
                                    var nv = Validation.methods;
                                    delete Validation.methods['required-entry'];
                                    delete Validation.methods['validate-one-required'];
                                    delete Validation.methods['validate-one-required-by-name'];
                                    // Remove custom datetime validators
                                    for (var methodName in Validation.methods) {
                                        if (methodName.match(/^validate-datetime-.*/i)) {
                                            delete Validation.methods[methodName];
                                        }
                                    }

                                    if (this.validator.validate()) {
                                        if (url) {
                                            this.form.action = url;
                                        }
                                        this.form.submit();
                                    }
                                    Object.extend(Validation.methods, nv);
                                }
                            }.bind(productAddToCartForm);
                        //]]>
                    </script>
                                                                                                                                <div class="eight columns product-options" id="product-options-wrapper">
    
    <dl>
            <dt><label class="required"><em>*</em>UK/Overseas</label></dt>
        <dd class="last">
            <div class="input-box">
                <select name="super_attribute[152]" id="attribute152" class="required-entry super-attribute-select">
                    <option>Choose an Option...</option>
                  </select>
              </div>
        </dd>
        </dl>
    <script type="text/javascript">
        var spConfig = new Product.Config({"attributes":{"152":{"id":"152","code":"uk_overseas","label":"UK\/Overseas","options":[{"id":"35","label":"UK","price":"0","oldPrice":"0","products":["15602"]},{"id":"34","label":"Overseas","price":"0","oldPrice":"0","products":["15603"]}]}},"template":"\u00a3#{price}","basePrice":"7.95","oldPrice":"12.95","productId":"15601","chooseText":"Choose an Option...","taxConfig":{"includeTax":false,"showIncludeTax":false,"showBothPrices":false,"defaultTax":0,"currentTax":0,"inclTaxTitle":"Incl. Tax"}});
    </script>
<script type="text/javascript">
//<![CDATA[
var DateOption = Class.create({

    getDaysInMonth: function(month, year)
    {
        var curDate = new Date();
        if (!month) {
            month = curDate.getMonth();
        }
        if (2 == month && !year) { // leap year assumption for unknown year
            return 29;
        }
        if (!year) {
            year = curDate.getFullYear();
        }
        return 32 - new Date(year, month - 1, 32).getDate();
    },

    reloadMonth: function(event)
    {
        var selectEl = event.findElement();
        var idParts = selectEl.id.split("_");
        if (idParts.length != 3) {
            return false;
        }
        var optionIdPrefix = idParts[0] + "_" + idParts[1];
        var month = parseInt($(optionIdPrefix + "_month").value);
        var year = parseInt($(optionIdPrefix + "_year").value);
        var dayEl = $(optionIdPrefix + "_day");

        var days = this.getDaysInMonth(month, year);

        //remove days
        for (var i = dayEl.options.length - 1; i >= 0; i--) {
            if (dayEl.options[i].value > days) {
                dayEl.remove(dayEl.options[i].index);
            }
        }

        // add days
        var lastDay = parseInt(dayEl.options[dayEl.options.length-1].value);
        for (i = lastDay + 1; i <= days; i++) {
            this.addOption(dayEl, i, i);
        }
    },

    addOption: function(select, text, value)
    {
        var option = document.createElement('OPTION');
        option.value = value;
        option.text = text;

        if (select.options.add) {
            select.options.add(option);
        } else {
            select.appendChild(option);
        }
    }
});
dateOption = new DateOption();
//]]>
</script>


<script type="text/javascript">
//<![CDATA[
enUS = {"m":{"wide":["January","February","March","April","May","June","July","August","September","October","November","December"],"abbr":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]}}; // en_US locale reference
Calendar._DN = ["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]; // full day names
Calendar._SDN = ["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]; // short day names
Calendar._FD = 0; // First day of the week. "0" means display Sunday first, "1" means display Monday first, etc.
Calendar._MN = ["January","February","March","April","May","June","July","August","September","October","November","December"]; // full month names
Calendar._SMN = ["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]; // short month names
Calendar._am = "am"; // am/pm
Calendar._pm = "pm";

// tooltips
Calendar._TT = {};
Calendar._TT["INFO"] = 'About the calendar';

Calendar._TT["ABOUT"] =
'DHTML Date/Time Selector\n' +
"(c) dynarch.com 2002-2005 / Author: Mihai Bazon\n" +
'For latest version visit: http://www.dynarch.com/projects/calendar/\n' +
'Distributed under GNU LGPL. See http://gnu.org/licenses/lgpl.html for details.' +
'\n\n' +
'Date selection:\n' +
'- Use the \xab, \xbb buttons to select year\n' +
'- Use the \u2039 buttons to select month\n' +
'- Hold mouse button on any of the above buttons for faster selection.';
Calendar._TT["ABOUT_TIME"] = '\n\n' +
'Time selection:\n' +
'- Click on any of the time parts to increase it\n' +
'- or Shift-click to decrease it\n' +
'- or click and drag for faster selection.';

Calendar._TT["PREV_YEAR"] = 'Prev. year (hold for menu)';
Calendar._TT["PREV_MONTH"] = 'Prev. month (hold for menu)';
Calendar._TT["GO_TODAY"] = 'Go Today';
Calendar._TT["NEXT_MONTH"] = 'Next month (hold for menu)';
Calendar._TT["NEXT_YEAR"] = 'Next year (hold for menu)';
Calendar._TT["SEL_DATE"] = 'Select date';
Calendar._TT["DRAG_TO_MOVE"] = 'Drag to move';
Calendar._TT["PART_TODAY"] = ' (' + "today" + ')';

// the following is to inform that "%s" is to be the first day of week
Calendar._TT["DAY_FIRST"] = 'Display %s first';

// This may be locale-dependent. It specifies the week-end days, as an array
// of comma-separated numbers. The numbers are from 0 to 6: 0 means Sunday, 1
// means Monday, etc.
Calendar._TT["WEEKEND"] = "0,6";

Calendar._TT["CLOSE"] = 'Close';
Calendar._TT["TODAY"] = "today";
Calendar._TT["TIME_PART"] = '(Shift-)Click or drag to change value';

// date formats
Calendar._TT["DEF_DATE_FORMAT"] = "%e %b %Y";
Calendar._TT["TT_DATE_FORMAT"] = "%e %B %Y";

Calendar._TT["WK"] = "Week";
Calendar._TT["TIME"] = 'Time:';
//]]>
</script>
            <small class="required">* Required Fields</small>
    </div>
<script type="text/javascript">decorateGeneric($$('#product-options-wrapper dl'), ['last']);</script>
<div class="four columns add-to-box">
        <div class="add-to-cart">
                        <input type="hidden" disabled="disabled" name="qty" id="qty" maxlength="12" value="1" title="Qty" class="input-text qty" />
                <button type="button" title="Add to Basket" class="additem-cart" onclick="productAddToCartForm.submit(this)">
            Add to Basket        </button>
            </div>



<ul class="add-to-links">
    <li><a href="https://www.thisengland.co.uk/wishlist/index/add/product/15601/form_key/xNBB3YNHdwzgE1Er/" onclick="productAddToCartForm.submit(this, this.href); return false;"><span class="link-wishlist"></span>Add to Wish List</a></li>
</ul>
</div>
                     
                </div>
                            </div>          

            <div class="clearer"></div>
        
    </div>

    <div class="row product-collateral">
                                            <ul class="tabs" id="tabs">
                                        <li id="product_tabs_description_tabbed" class="active first"><a id="product_tabs_link_description_tabbed" href="#">Product Description</a></li>
                                                    <li id="product_tabs_review_tabbed" ><a id="product_tabs_link_review_tabbed" href="#">Product Review</a></li>
                    </ul>
<div class="padder">
                        <div id="product_tabs_description_tabbed_contents">    <div class="std">
        <p>Charles Dickens Trilogy Audio CD Vol II Specifications<br />Code: CDT2<br />Approx. 7hrs 30 mins</p>    </div>
</div>
                                <div id="product_tabs_review_tabbed_contents">
<div class="collateral-box">
        <div class="dedicated-review-box" id="customer-reviews"></div>
    </div>
    <script type='text/javascript'>
var params={categoryID:"ProductReviews",streamID:"SWM-CDT2",containerID:"customer-reviews",cid:"",enabledShareProviders:"Facebook, Twitter, GooglePlus, LinkedIn",useSiteLogin: "true", onSiteLoginClicked: onSiteLoginHandler, version:2};gigya.comments.showCommentsUI(params)

function onSiteLoginHandler(event) {
            gigya.accounts.showScreenSet({screenSet:'Responsive-RegistrationLogin'});
            onSiteLoginClicked();
       }
    </script>


<br/>

 

</div>
            </div>
<script type="text/javascript">
var EasyTabs = Class.create();
EasyTabs.prototype = {
    initialize: function(selector) {
        $$(selector).each(this.initTab.bind(this));
    },

    initTab: function(el) {
        el.href = 'javascript:void(0)';
        if ($(el).up('li').hasClassName('active')) {
            this.showContent(el);
        }
        el.observe('click', this.showContent.bind(this, el));
    },

    showContent: function(a) {
        var li = $(a).up('li'),
            ul = $(li).up('ul');

        ul.select('li'/*, 'ol'*/).each(function(el) {
            var contents = $(el.id + '_contents');
            if (el.id == li.id) {
                el.addClassName('active');
                contents.show();
            } else {
                el.removeClassName('active');
                contents.hide();
            }
        });
    }
}
new EasyTabs('#tabs a');
</script>
    </div>
</form>
<script type="text/javascript">
    var lifetime = 3600;
    var expireAt = Mage.Cookies.expires;
    if (lifetime > 0) {
        expireAt = new Date();
        expireAt.setTime(expireAt.getTime() + lifetime * 1000);
    }
    Mage.Cookies.set('external_no_cache', 1, expireAt);
</script>
<script type="text/javascript">//<![CDATA[
  var gigyaMageSettings = gigyaMageSettings || {};
  gigyaMageSettings.comments = {"enable":true,"containerID":"commentsDiv","categoryID":"Blog","scope":"external","version":2,"privacy":"private","streamID":"SWM-CDT2"};
  //]]>
</script>
<div id="commentsDiv" class="gigya-comments"></div>

                    					
                </section>
                <section id="sidebar" role="complementary" class="col-right">
                    <div class="back-issues-link">
                                            </div>
									</section>
            </div>
        </div>
        <div class="footer-container">
	<div class="widgetbar-fluid brand-bg-color">
		<div class="container">
			<div class="small-12 columns restricted-offer">
    <form id="search_mini_form" action="/restricted-offers" method="get" autocomplete="off">
        <div class="restricted-form">
			<div>
                <label class="restricted-search-label" for="restricted-search-label"><strong>Enter promo code</strong></label>
                <input id="restricted-search" type="text" class="input-text" name="txtCode" value="" />
            	<input type="submit" class="button postfix" value="Go" />
            </div>
        </div>
    </form>
</div>
<div class="newsletter-block">
    <div class="title-block">
        <span>        Signup for our newsletter</span>
    
        <div class="signupForm eight columns centered">
				<div class="actions">
					<a target="_blank" href="https://passport.dctdigital.com/?page=email&auto-subscribe=This%20England%20Newsletter&default-brand=This%20England&default-group=Shops&logo-for-login=thisengland"><button type="submit" title="Signup for our newsletter!" class="button"><span><span>Sign up now!</span></span></button></a>
				</div>
        </div>
	</div>
</div>
  
</div>
		</div>
	</div>
	<footer class="footer">
		<div class="row">
			<div class="twelve columns centered">
						<div class="six columns text-center logo-container">
<div><a href="/"><img src="https://stagingengland.dcthomsonshop.co.uk/media/wysiwyg/this-england-logo-footer.png" alt="This England" /></a></div>
</div>            <div class="three columns">
<h4>Categories</h4>
<ul>
<li><a title="Read Our Blog" href="/blog">Read Our Blog</a></li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/this-england-subscriptions.html" title="This England Subscriptions"><span>This England Subscriptions</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/evergreen-subscriptions.html" title="Evergreen Subscriptions"><span>Evergreen Subscriptions</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts.html" title="Gifts"><span>Gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/books-cds-dvds.html" title="Books, CDs &amp; DVDs"><span>Books, CDs &amp; DVDs</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/calendars.html" title="Calendars"><span>Calendars</span></a></span>
</li>
</ul>
</div>            <div class=" block-centre three columns">
<h4>Gift Ideas</h4>
<ul>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/christmas-gifts-2016.html" title="Christmas Gifts "><span>Christmas Gifts </span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/celebrating-england.html" title="English gifts"><span>English gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/nostalgic.html" title="Nostalgic Gifts"><span>Nostalgic Gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/home-gifts.html" title="Home Gifts"><span>Home Gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/accessories.html" title="Accesories"><span>Accessories</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/food-and-drink-gifts.html" title="Food Gifts"><span>Food Gifts</span></a></span>
</li>
</ul>
</div>            <div class="three columns">
<h4>Customer Service</h4>
<ul>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/help-section" title="Help Section"><span>Help Section</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/contact-us" title="Contact Us"><span>Contact Us</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/terms-and-conditions" title="Terms &amp; Conditions"><span>Terms &amp; Conditions</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/privacy-policy" title="Privacy Policy"><span>Privacy Policy</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/cookie-policy" title="Cookie Policy"><span>Cookie Policy</span></a></span>
</li>
</ul>
</div>			</div>
		</div>
		<div class="row">
			<div class="twelve columns text-center">
				<div class="payment_options_footer"><img alt="We accept the following payment methods" src="/media/wysiwyg/payment-methods-verified.png" /></div>			</div>
			<div class="twelve columns text-center">
				<address>&copy; Copyright <script type="text/javascript">
var d = new Date();
document.write(d.getFullYear())
</script>. All Rights Reserved. DC Thomson & Co., Ltd.</address>
			</div>
		</div>
    </footer>
</div>
                
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e8ae1c27-4a26-40b9-98ba-914ae5ee07db" type="text/javascript"></script>

    </div>
</div>
</body>
</html>

<script type="text/javascript" >

    ;(function (window, document, $) {
	
        var $selector1 = $('#topMenu'),
                events = 'click.fndtn';
        if ($selector1.length > 0) $selector1.css("margin-top", $selector1.height() * -1);
		
		// Waiting for click to show the Right sidebar
        var $selector3 = $('#sidebarRightButton');
        if ($selector3.length > 0) {
            $('#sidebarRightButton').on(events, function (e) {
                e.preventDefault();
                $('body').toggleClass('active-right');
            });
        }
    }
	(this, document, jQuery.noConflict()));

</script>



