<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->

<html lang="en">
<!--<![endif]-->

<head>
<!-- start Permutive -->
<script>!function(e,t){t||(t=t||{},window.permutive=t,t.q=[],version="1.0",t.init=function(n,r,o){t.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["track","identify","ready","events","query","trigger","addon","defineEntities"],a=0;a<i.length;a++){var c=i[a];t[c]=function(e){return function(){var n=Array.prototype.slice.call(arguments,0);t.q.push({functionName:e,arguments:n})}}(c)}var p=e.createElement("script");p.type="text/javascript",p.async=!0;var u="https:"==e.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=u+"/"+n+"-"+version+".js";var s=e.getElementsByTagName("script")[0];s.parentNode.insertBefore(p,s)})}(document,window.permutive),permutive.init("b2b1c7dc-8c2f-47f0-aa08-aa84ac0e9602","0593f994-8bd1-4336-bc4b-50057e85787d");</script>
<script src="https://d3alqb8vzo7fun.cloudfront.net/dct.permutive.js"></script>
<!-- end Permutive -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- For third-generation iPad with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/apple-touch-icon-144x144-precomposed.png">
<!-- For iPhone with high-resolution Retina display: -->
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thisengland.co.uk/skin/frontend/base/default/apple-touch-icon-114x114-precomposed.png">
<!-- For first- and second-generation iPad: -->
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/apple-touch-icon-72x72-precomposed.png">
<!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
<link rel="apple-touch-icon-precomposed" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/apple-touch-icon-precomposed.png">

<link rel="icon" href="https://www.thisengland.co.uk/media/favicon/websites/3/Table_Flag.jpg" type="image/x-icon" />


<title>Blog - &quot;Let's Face the Music...&quot;  | For all who love our green and pleasant land</title>

<meta name="description" content="This England is the patriotic quarterly magazine for all who love our green and pleasant land: its beautiful countryside, its colourful customs and traditions, its fascinating history - and its wonderful men and women, both past and present." />
<meta name="keywords" content="DC Thomson, DC Thomson Shop, Shop, Subscription, Magazine, Subscribe

This England, This England Shop, Evergreen, Evergreen Shop,Shop, Subscription, Magazine, Subscribe" />
<meta name="robots" content="INDEX,FOLLOW" />



<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/js/prototype/windows/themes/default.css?v=1.0.23" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/js/prototype/windows/themes/lighting.css?v=1.0.23" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/css/styles.css?v=1.0.23" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/css/app-1.0.9.css?v=1.0.23" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/thisengland/default/css/foundation-icons.css?v=1.0.23" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/widgets.css?v=1.0.23" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/gigya.css?v=1.0.23" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/cookienotice.css?v=1.0.23" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/sso.css?v=1.0.1?v=1.0.23" media="all" />
<script type="text/javascript" src="https://cdns.gigya.com/JS/socialize.js?apikey=3_mPoWpUUHGFkOP0h7gEE2lIJCDYZ7zq51-p6I2nfoZ83-EzuhZZyCJt2rPxCdoqnD"> {"enabledProviders":"twitter, facebook, google","lang":"en","sessionExpiration":86400,"connectWithoutLoginBehavior":"loginExistingUser"}</script>
<script type"text/javascript"> var baseUrl = "https://www.thisengland.co.uk/",
          gigyaMageSettings = gigyaMageSettings || {};
          gigyaMageSettings.userMode = "raas";gigyaMageSettings.RaaS = {"WebScreen":"Responsive-RegistrationLogin","MobileScreen":"Responsive-RegistrationLogin","LoginScreen":"gigya-login-screen","RegisterScreen":"gigya-register-screen","ProfileWebScreen":"Responsive-ProfileUpdate","ProfileMobileScreen":"Responsive-ProfileUpdate","override_links":true,"raas_login_div_id":"","raas_register_div_id":"gigya-register-form","raas_profile_div_id":"","version":2};</script>
<link href="https://www.thisengland.co.uk/rss/catalog/new/store_id/3/" title="New Products" rel="alternate" type="application/rss+xml" />
<link href="https://www.thisengland.co.uk/rss/catalog/special/store_id/3/cid/0/" title="Special Products" rel="alternate" type="application/rss+xml" />
<link href="https://www.thisengland.co.uk/rss/catalog/salesrule/store_id/3/cid/0/" title="Coupons/Discounts" rel="alternate" type="application/rss+xml" />
<link href="https://www.thisengland.co.uk/blog/rss/index/store_id/3/" title="Blog" rel="alternate" type="application/rss+xml" />
<script type="text/javascript" src="https://www.thisengland.co.uk/js/prototype/prototype.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/lib/ccard.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/prototype/validation.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/builder.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/effects.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/dragdrop.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/controls.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/scriptaculous/slider.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/js.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/form.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/varien/menu.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/mage/translate.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/mage/cookies.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/gigya/gigya.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/prototype/window.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery-1.8.2.min.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/base/default/js/SSO/gigya.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/modernizr.foundation.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.topbar.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.mediaQueryToggle.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.navigation.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.alerts.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.buttons.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.forms.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.reveal.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.tooltips.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.orbit.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.accordion.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.foundation.tabs.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/jquery.placeholder.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/foundation/app.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/storeapp.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/jquery/mobile-menu.js?v=1.0.23"></script>
<!--[if lt IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.thisengland.co.uk/skin/frontend/base/default/css/styles-ie.css?v=1.0.23" media="all" />
<![endif]-->
<!--[if lt IE 7]>
<script type="text/javascript" src="https://www.thisengland.co.uk/js/lib/ds-sleight.js?v=1.0.23"></script>
<script type="text/javascript" src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/js/ie6.js?v=1.0.23"></script>
<![endif]-->

<script type="text/javascript">
//<![CDATA[
Mage.Cookies.path     = '/';
Mage.Cookies.domain   = '.www.thisengland.co.uk';
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
optionalZipCountries = ["HK","IE","MO","PA"];
//]]>
</script>
<script type="text/javascript">//<![CDATA[
        var Translator = new Translate({"Complete":"Confirmed","Add to Cart":"Add to Basket"});
        //]]></script><!--[if IE 8]>
        <html lang="en-GB" class="no-js ie8">
            <div class="ie-8-update">
                <h1>Oops ! <br/>Your browser is currently not supported</h1>
                <p>Try one of these options to have a better experience on DC Thomson Shop</p>
                <ul>
                <li><a class="ie" href="http://windows.microsoft.com/en-gb/internet-explorer/download-ie"><img src=" /skin/frontend/dctshop-foundation/default/images/ie.png" height="128" width="128"></a></li>
                <li><a class="google" href="http://www.google.com/chrome?brand=CHMO#eula"><img src=" /skin/frontend/dctshop-foundation/default/images/chrome.png" height="128" width="128"></a></li>
                <li><a class="firefox" href="http://www.mozilla.org/en-GB/firefox/new/"><img src=" /skin/frontend/dctshop-foundation/default/images/mozilla.png" height="128" width="128"></a></li>
                <li><a class="opera" href="http://www.opera.com/"><img src=" /skin/frontend/dctshop-foundation/default/images/opera.png" height="128" width="128"></a></li>
                <ul>
                <p class="browser-check"><a href="http://whatbrowser.org/">What browser am I using? Click here to find out</a></p>
            </div>
    <![endif]-->
</head>

<body class=" blog-post-view">




        

<div id="sso-login-bar" class="">
        <div id="sso-login-wrapper">
            <div id="sso-login-left-col">
                <div class="">
                    <a target="_blank" href="https://passport.dctdigital.com/"><i class="fa fa-home fa-lg"></i><img src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/logo.png" /></a>
                </div>
                &nbsp;
            </div>
            <div id="sso-login-right-col">
                                <div class="">
                      <a href="" class="gigya-login gigya-raas-login" id="gigya-login-link">Login / Register</a>
                </div>
                                            </div>
        </div>

    </div>

<script>dataLayer = [{"visitorLoginState":"Logged out","visitorType":"NOT LOGGED IN","visitorLifetimeValue":0,"visitorExistingCustomer":"No"}];</script>


<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRH6QJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MRH6QJ');</script>

<!-- End Google Tag Manager -->
<div class="wrapper">
        <noscript>
        <div class="global-site-notice noscript">
            <div class="notice-inner">
                <p>
                    <strong>JavaScript seems to be disabled in your browser.</strong><br />
                    You must have JavaScript enabled in your browser to utilize the functionality of this website.                </p>
            </div>
        </div>
    </noscript>
    <div class="page">
        <div class="header-container">
	<div class="twelve columns">
	    <header class="row header" style=" background-color: #914A57">
	        <div class="top-left-delivery three columns"><div class="inline">
	<div class="freeDelivery">

	<a class="" href="https://www.thisengland.co.uk/delivery">
		<span></span>
		<small>Free Delivery in the UK</small>
	</a>
	</div>
</div>
	         <span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/home" title="This England subscriptions and products"><span>Home</span></a></span>
 </div>


						<div class="six columns logo">
				<a href="https://www.thisengland.co.uk/" title="This England">
					<img src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/images/header_bg.jpg" alt="This England" />
				</a>
				</div>
			
  			<div class="quick-links three columns">
				

	<ul class="links">
									<li class="first last" >
										<a class="button small" href="/my-subscriptions.html" title="Manage My Subscription" >Manage My Subscription					</a>
									</li>
						</ul>

				<div class="links" style="margin-top: -17px"><a href="/contact-us" target="_blank" title="Contact Us!"><img src="https://www.thisengland.co.uk/skin/frontend/thisengland/default/fonts/foundicons3/svgs/fi-telephone.svg" style="height:30px" />0800 074 0188 (UK)</a></div>
				<form id="search_mini_form_mobile" class="search-mini-form-mobile" action="https://www.thisengland.co.uk/catalogsearch/result/" method="get">
    <div class="form-search-mobile">

        <div id="site-search-mobile" class="reveal-modal large">
            <div class="searching-wait"></div>
            <input class="input-text" id="searchm" type="text" name="q" value="" class="input-text" maxlength="128" />
            <a class="close-reveal-modal">X</a>
            <a data-reveal-id="search" class="button-s" type="submit" title="Search" >Search</a>
            <small>Hit 'Enter' once you have finished&hellip;</small>
        </div>
				
        <div id="search_autocomplete" class="search-autocomplete"></div>
        <script type="text/javascript">
        //<![CDATA[
            var searchForm = new Varien.searchForm('search_mini_form_mobile', 'searchm', 'Search entire shop...');
            searchForm.initAutocomplete('https://www.thisengland.co.uk/catalogsearch/ajax/suggest/', 'search_autocomplete');
        //]]>
        </script>
    </div>
</form>
			</div>
 
			<nav class="top-bar">
				<ul id="main-nav-ul">
					<li class="toggle-topbar">
						<a class="menu-button" href="#" alt="Menu">
						  <svg width="30" height="20">
							<path d="M0,2 20,2" stroke="#fff" stroke-width="2"/>
							<path d="M0,10 20,10" stroke="#fff" stroke-width="2"/>
							<path d="M0,18 20,18" stroke="#fff" stroke-width="2"/>
						  </svg>
						</a>
					</li>
				</ul>
				<div class="mini-basket-search">
					<a class="cartbubble" title="My Basket" href="https://www.thisengland.co.uk/checkout/cart/">
						
						
											</a>
					
										<a title="My Wishlist" href="https://www.thisengland.co.uk/wishlist/" class="link-wishlist-b">
						Wish List						
											</a>
										<div class="btn-search-mobile" title="Search" ></div>
				</div>
				<section>
					
<div id="mobile-menu">

	<ul>
					<li class="level0 nav-1 parent">
<a href="https://www.thisengland.co.uk/this-england-subscriptions.html">
<span>This England Subscriptions</span>
</a>
<ul class="level0">
<li class="level1 nav-1-1 first">
<a href="https://www.thisengland.co.uk/this-england-subscriptions/this-england-subscriptions.html">
<span>Subscriptions</span>
</a>
</li><li class="level1 nav-1-2 last">
<a href="https://www.thisengland.co.uk/this-england-subscriptions/single-issues.html">
<span>Single Issues</span>
</a>
</li>
</ul>
</li>					<li class="level0 nav-2 parent">
<a href="https://www.thisengland.co.uk/evergreen-subscriptions.html">
<span>Evergreen Subscriptions</span>
</a>
<ul class="level0">
<li class="level1 nav-2-1 first">
<a href="https://www.thisengland.co.uk/evergreen-subscriptions/evergreen-subscriptions.html">
<span>Subscriptions</span>
</a>
</li><li class="level1 nav-2-2 last">
<a href="https://www.thisengland.co.uk/evergreen-subscriptions/single-issues.html">
<span>Single Issues</span>
</a>
</li>
</ul>
</li>					<li class="level0 nav-3 parent">
<a href="https://www.thisengland.co.uk/gifts.html">
<span>Gifts</span>
</a>
<ul class="level0">
<li class="level1 nav-3-1 first parent">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts.html">
<span>Patriotic Gifts</span>
</a>
<ul class="level1">
<li class="level2 nav-3-1-1 first">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/st-george-gifts.html">
<span>St George Gifts</span>
</a>
</li><li class="level2 nav-3-1-2">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/union-jack-gifts.html">
<span>Union Jack Gifts</span>
</a>
</li><li class="level2 nav-3-1-3 last">
<a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/scottish-gifts.html">
<span>Scottish Gifts</span>
</a>
</li>
</ul>
</li><li class="level1 nav-3-2 parent">
<a href="https://www.thisengland.co.uk/gifts/home-gifts.html">
<span>Home Gifts</span>
</a>
<ul class="level1">
<li class="level2 nav-3-2-4 first">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/kitchen-textiles.html">
<span>Kitchen Textiles</span>
</a>
</li><li class="level2 nav-3-2-5">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/china-glass.html">
<span>China &amp; Glass</span>
</a>
</li><li class="level2 nav-3-2-6">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/maps.html">
<span>Maps</span>
</a>
</li><li class="level2 nav-3-2-7">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/prints.html">
<span>Prints &amp; Signs</span>
</a>
</li><li class="level2 nav-3-2-8 last">
<a href="https://www.thisengland.co.uk/gifts/home-gifts/collectables.html">
<span>Collectables</span>
</a>
</li>
</ul>
</li><li class="level1 nav-3-3">
<a href="https://www.thisengland.co.uk/gifts/clothing.html">
<span>Clothing</span>
</a>
</li><li class="level1 nav-3-4 parent">
<a href="https://www.thisengland.co.uk/gifts/hobbies.html">
<span>Hobbies</span>
</a>
<ul class="level1">
<li class="level2 nav-3-4-9 first">
<a href="https://www.thisengland.co.uk/gifts/hobbies/gardening.html">
<span>Gardening</span>
</a>
</li><li class="level2 nav-3-4-10">
<a href="https://www.thisengland.co.uk/gifts/hobbies/crafts.html">
<span>Crafts</span>
</a>
</li><li class="level2 nav-3-4-11">
<a href="https://www.thisengland.co.uk/gifts/hobbies/jigsaw-puzzles.html">
<span>Jigsaw Puzzles</span>
</a>
</li><li class="level2 nav-3-4-12 last">
<a href="https://www.thisengland.co.uk/gifts/hobbies/games-toys.html">
<span>Games &amp; Toys</span>
</a>
</li>
</ul>
</li><li class="level1 nav-3-5">
<a href="https://www.thisengland.co.uk/gifts/accessories.html">
<span>Accessories</span>
</a>
</li><li class="level1 nav-3-6">
<a href="https://www.thisengland.co.uk/gifts/food-and-drink-gifts.html">
<span>Food and Drink Gifts</span>
</a>
</li><li class="level1 nav-3-7">
<a href="https://www.thisengland.co.uk/gifts/nostalgic.html">
<span>Nostalgic</span>
</a>
</li><li class="level1 nav-3-8 last">
<a href="https://www.thisengland.co.uk/gifts/beauty-products.html">
<span>Beauty Products</span>
</a>
</li>
</ul>
</li>					<li class="level0 nav-4 parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds.html">
<span>Books, CDs &amp; DVDs</span>
</a>
<ul class="level0">
<li class="level1 nav-4-1 first parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books.html">
<span>Books</span>
</a>
<ul class="level1">
<li class="level2 nav-4-1-1 first">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/miscellaneous-books.html">
<span>Miscellaneous</span>
</a>
</li><li class="level2 nav-4-1-2">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/nostalgia.html">
<span>Nostalgia</span>
</a>
</li><li class="level2 nav-4-1-3">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/history-books.html">
<span>History Books</span>
</a>
</li><li class="level2 nav-4-1-4 last">
<a href="https://www.thisengland.co.uk/books-cds-dvds/books/royalty.html">
<span>Royalty</span>
</a>
</li>
</ul>
</li><li class="level1 nav-4-2 parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds.html">
<span>CDs</span>
</a>
<ul class="level1">
<li class="level2 nav-4-2-5 first">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/light-music-popular-songs.html">
<span>Light Music &amp; Popular Songs</span>
</a>
</li><li class="level2 nav-4-2-6">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/miscellaneous-cds.html">
<span>Miscellaneous</span>
</a>
</li><li class="level2 nav-4-2-7">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/audio-books.html">
<span>Audio Books</span>
</a>
</li><li class="level2 nav-4-2-8">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/dance-bands.html">
<span>Dance Bands</span>
</a>
</li><li class="level2 nav-4-2-9 last">
<a href="https://www.thisengland.co.uk/books-cds-dvds/cds/andre-rieu.html">
<span>Andre Rieu</span>
</a>
</li>
</ul>
</li><li class="level1 nav-4-3 last parent">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds.html">
<span>DVDs</span>
</a>
<ul class="level1">
<li class="level2 nav-4-3-10 first">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/history-nostalgia.html">
<span>History &amp; Nostalgia</span>
</a>
</li><li class="level2 nav-4-3-11">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/transport.html">
<span>Transport</span>
</a>
</li><li class="level2 nav-4-3-12">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/the-british-isles.html">
<span>The British Isles</span>
</a>
</li><li class="level2 nav-4-3-13 last">
<a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/famous-britons.html">
<span>Famous Britons</span>
</a>
</li>
</ul>
</li>
</ul>
</li>					<li class="level0 nav-5 parent">
<a href="https://www.thisengland.co.uk/calendars.html">
<span>Calendars</span>
</a>
<ul class="level0">
<li class="level1 nav-5-1 first">
<a href="https://www.thisengland.co.uk/calendars/calendars-diaries.html">
<span>Calendars &amp; Diaries</span>
</a>
</li><li class="level1 nav-5-2">
<a href="https://www.thisengland.co.uk/calendars/cards.html">
<span>Cards</span>
</a>
</li><li class="level1 nav-5-3 last">
<a href="https://www.thisengland.co.uk/calendars/address-labels.html">
<span>Address Labels</span>
</a>
</li>
</ul>
</li>				        	<li class="level0 nav-6" onmouseover="toggleMenu(this,1)" onmouseout="toggleMenu(this,0)">
        		<a href="/blog"><span>Blog</span></a>
        	</li>
            </ul>

</div>				</section>
			</nav>
			<nav class="row nav-container">
			    <div class="twelve columns">
			        <ul id="nav">
					    <li  class="level0 nav-1 first level-top parent category-node-446"><a href="https://www.thisengland.co.uk/this-england-subscriptions.html"  class="level-top" ><span>This England Subscriptions</span></a><ul class="level0"><li  class="level1 nav-1-1 first category-node-964"><a href="https://www.thisengland.co.uk/this-england-subscriptions/this-england-subscriptions.html" ><span>Subscriptions</span></a></li><li  class="level1 nav-1-2 last category-node-657"><a href="https://www.thisengland.co.uk/this-england-subscriptions/single-issues.html" ><span>Single Issues</span></a></li></ul></li><li  class="level0 nav-2 level-top parent category-node-447"><a href="https://www.thisengland.co.uk/evergreen-subscriptions.html"  class="level-top" ><span>Evergreen Subscriptions</span></a><ul class="level0"><li  class="level1 nav-2-1 first category-node-965"><a href="https://www.thisengland.co.uk/evergreen-subscriptions/evergreen-subscriptions.html" ><span>Subscriptions</span></a></li><li  class="level1 nav-2-2 last category-node-658"><a href="https://www.thisengland.co.uk/evergreen-subscriptions/single-issues.html" ><span>Single Issues</span></a></li></ul></li><li  class="level0 nav-3 level-top parent category-node-449"><a href="https://www.thisengland.co.uk/gifts.html"  class="level-top" ><span>Gifts</span></a><ul class="level0"><li  class="level1 nav-3-1 first parent category-node-465"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts.html" ><span>Patriotic Gifts</span></a><ul class="level1"><li  class="level2 nav-3-1-1 first category-node-466"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/st-george-gifts.html" ><span>St George Gifts</span></a></li><li  class="level2 nav-3-1-2 category-node-467"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/union-jack-gifts.html" ><span>Union Jack Gifts</span></a></li><li  class="level2 nav-3-1-3 last category-node-468"><a href="https://www.thisengland.co.uk/gifts/patriotic-gifts/scottish-gifts.html" ><span>Scottish Gifts</span></a></li></ul></li><li  class="level1 nav-3-2 parent category-node-469"><a href="https://www.thisengland.co.uk/gifts/home-gifts.html" ><span>Home Gifts</span></a><ul class="level1"><li  class="level2 nav-3-2-1 first category-node-470"><a href="https://www.thisengland.co.uk/gifts/home-gifts/kitchen-textiles.html" ><span>Kitchen Textiles</span></a></li><li  class="level2 nav-3-2-2 category-node-471"><a href="https://www.thisengland.co.uk/gifts/home-gifts/china-glass.html" ><span>China &amp; Glass</span></a></li><li  class="level2 nav-3-2-3 category-node-656"><a href="https://www.thisengland.co.uk/gifts/home-gifts/english-pewter-gifts.html" ><span>English Pewter Gifts</span></a></li><li  class="level2 nav-3-2-4 category-node-472"><a href="https://www.thisengland.co.uk/gifts/home-gifts/maps.html" ><span>Maps</span></a></li><li  class="level2 nav-3-2-5 category-node-473"><a href="https://www.thisengland.co.uk/gifts/home-gifts/prints.html" ><span>Prints &amp; Signs</span></a></li><li  class="level2 nav-3-2-6 last category-node-503"><a href="https://www.thisengland.co.uk/gifts/home-gifts/collectables.html" ><span>Collectables</span></a></li></ul></li><li  class="level1 nav-3-3 category-node-1164"><a href="https://www.thisengland.co.uk/gifts/clothing.html" ><span>Clothing</span></a></li><li  class="level1 nav-3-4 parent category-node-474"><a href="https://www.thisengland.co.uk/gifts/hobbies.html" ><span>Hobbies</span></a><ul class="level1"><li  class="level2 nav-3-4-1 first category-node-645"><a href="https://www.thisengland.co.uk/gifts/hobbies/gardening.html" ><span>Gardening</span></a></li><li  class="level2 nav-3-4-2 category-node-475"><a href="https://www.thisengland.co.uk/gifts/hobbies/crafts.html" ><span>Crafts</span></a></li><li  class="level2 nav-3-4-3 category-node-476"><a href="https://www.thisengland.co.uk/gifts/hobbies/jigsaw-puzzles.html" ><span>Jigsaw Puzzles</span></a></li><li  class="level2 nav-3-4-4 last category-node-477"><a href="https://www.thisengland.co.uk/gifts/hobbies/games-toys.html" ><span>Games &amp; Toys</span></a></li></ul></li><li  class="level1 nav-3-5 category-node-478"><a href="https://www.thisengland.co.uk/gifts/accessories.html" ><span>Accessories</span></a></li><li  class="level1 nav-3-6 category-node-479"><a href="https://www.thisengland.co.uk/gifts/food-and-drink-gifts.html" ><span>Food and Drink Gifts</span></a></li><li  class="level1 nav-3-7 category-node-486"><a href="https://www.thisengland.co.uk/gifts/nostalgic.html" ><span>Nostalgic</span></a></li><li  class="level1 nav-3-8 last category-node-499"><a href="https://www.thisengland.co.uk/gifts/beauty-products.html" ><span>Beauty Products</span></a></li></ul></li><li  class="level0 nav-4 level-top parent category-node-448"><a href="https://www.thisengland.co.uk/books-cds-dvds.html"  class="level-top" ><span>Books, CDs &amp; DVDs</span></a><ul class="level0"><li  class="level1 nav-4-1 first parent category-node-451"><a href="https://www.thisengland.co.uk/books-cds-dvds/books.html" ><span>Books</span></a><ul class="level1"><li  class="level2 nav-4-1-1 first category-node-454"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/miscellaneous-books.html" ><span>Miscellaneous</span></a></li><li  class="level2 nav-4-1-2 category-node-455"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/nostalgia.html" ><span>Nostalgia</span></a></li><li  class="level2 nav-4-1-3 category-node-456"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/history-books.html" ><span>History Books</span></a></li><li  class="level2 nav-4-1-4 last category-node-457"><a href="https://www.thisengland.co.uk/books-cds-dvds/books/royalty.html" ><span>Royalty</span></a></li></ul></li><li  class="level1 nav-4-2 parent category-node-452"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds.html" ><span>CDs</span></a><ul class="level1"><li  class="level2 nav-4-2-1 first category-node-458"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/light-music-popular-songs.html" ><span>Light Music &amp; Popular Songs</span></a></li><li  class="level2 nav-4-2-2 category-node-459"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/miscellaneous-cds.html" ><span>Miscellaneous</span></a></li><li  class="level2 nav-4-2-3 category-node-460"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/audio-books.html" ><span>Audio Books</span></a></li><li  class="level2 nav-4-2-4 category-node-461"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/dance-bands.html" ><span>Dance Bands</span></a></li><li  class="level2 nav-4-2-5 last category-node-963"><a href="https://www.thisengland.co.uk/books-cds-dvds/cds/andre-rieu.html" ><span>Andre Rieu</span></a></li></ul></li><li  class="level1 nav-4-3 last parent category-node-453"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds.html" ><span>DVDs</span></a><ul class="level1"><li  class="level2 nav-4-3-1 first category-node-462"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/history-nostalgia.html" ><span>History &amp; Nostalgia</span></a></li><li  class="level2 nav-4-3-2 category-node-463"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/transport.html" ><span>Transport</span></a></li><li  class="level2 nav-4-3-3 category-node-464"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/the-british-isles.html" ><span>The British Isles</span></a></li><li  class="level2 nav-4-3-4 last category-node-484"><a href="https://www.thisengland.co.uk/books-cds-dvds/dvds/famous-britons.html" ><span>Famous Britons</span></a></li></ul></li></ul></li><li  class="level0 nav-5 level-top parent category-node-450"><a href="https://www.thisengland.co.uk/calendars.html"  class="level-top" ><span>Calendars</span></a><ul class="level0"><li  class="level1 nav-5-1 first category-node-661"><a href="https://www.thisengland.co.uk/calendars/calendars-diaries.html" ><span>Calendars &amp; Diaries</span></a></li><li  class="level1 nav-5-2 category-node-481"><a href="https://www.thisengland.co.uk/calendars/cards.html" ><span>Cards</span></a></li><li  class="level1 nav-5-3 last category-node-482"><a href="https://www.thisengland.co.uk/calendars/address-labels.html" ><span>Address Labels</span></a></li></ul></li><li  class="level0 nav-6 last level-top blog"><a href="https://www.thisengland.co.uk/blog/"  class="level-top" ><span>Blog</span></a></li>			        </ul>
	        		<div class="menu-quick-links">
    <ul>
        <li class="mini-cart">
            <a class="cartbubble" title="My Basket" href="https://www.thisengland.co.uk/checkout/cart/">
                                                                
                
                            </a>
        </li>
                <li class="mini-wish">
            <a title="My Wishlist" href="https://www.thisengland.co.uk/wishlist/" class="link-wishlist-b">
                Wish List                
                            </a>
        </li>
                <li>
            <form id="search_mini_form" class="search-mini-form" action="https://www.thisengland.co.uk/catalogsearch/result/" method="get">
    <div class="form-search">

        <div id="site-search" class="search-modal">
            <div class="searching-wait"></div>
            <input class="input-text" id="search" type="text" name="q" value="" class="input-text" maxlength="128" />
            <a class="close-reveal-modal">X</a>
            <a data-reveal-id="search" class="button-s" type="submit" title="Search" >Search</a>
            <small>Enter your search terms in the text box above and then hit 'Enter' once you have finished&hellip;</small>
        </div>
		<div class="btn-search" title="Search" ></div>
		
        <div id="search_autocomplete" class="search-autocomplete"></div>
        <script type="text/javascript">
        //<![CDATA[
            var searchForm = new Varien.searchForm('search_mini_form', 'search', 'Search entire shop...');
            searchForm.initAutocomplete('https://www.thisengland.co.uk/catalogsearch/ajax/suggest/', 'search_autocomplete');
        //]]>
        </script>
    </div>
</form>
        </li>
    </ul>
</div>			    </div>
			</nav>
		</header>
	</div>
</div>

        <div class="main-container col2-left-layout">
            <div class="main">
                                <div class="row breadcrumbs">
	<ul>
					<li class="home">
							<a href="https://www.thisengland.co.uk/" title="Go to Home Page">Home</a>
										<span>/</span>
						</li>
					<li class="blog">
							<a href="https://www.thisengland.co.uk/blog/" title="Return to Blog">Blog</a>
										<span>/</span>
						</li>
					<li class="blog_page">
							&quot;Let's Face the Music...&quot;									</li>
			</ul>
</div>
                <section role="main" class="">
				
					<div class="show-for-small off-canvas-buttons">
						<ul class="">
							<li><a title="Left Sidebar" href="#" id="sidebarLeftButton" class="off-canvas-left"> </a></li>
						</ul>
					</div>

                                        <div id="messages_product_view"></div>
<div class="block-title">
  <h1>&quot;Let's Face the Music...&quot;</h1>
</div>
<div class="postWrapper full-post">
        <div class="postmetainfo">
        <div class="postmetaitems">
                                    Posted:
            28 April            By Angeline Wilcox        <div class="postComments">
            <a href="https://www.thisengland.co.uk/blog/face-the-music/#commentBox" >Comments <span id="commentCount_264"> </span></a>
        </div>
          
        </div>
    </div>
    <div class="postDetails">
                                        
                <img src="https://www.thisengland.co.uk/media/wysiwyg/blog/dancing-250x189.jpg" alt="dancing-250x189" />
            
        </div>
    <div class="postContent"><p>Question: What do the following all have in common: "Top Hat"; "Follow the Fleet"; "Swing Time"; "Royal Wedding"; "Easter Parade"; "Funny Face"?</p>
<p>Answer: They were just a few of the glorious Hollywood musicals starring the terpsichorean, twinkle-toed legend Fred Astaire.</p>
<p>Remember these marvellous films, with the dazzling song and dance routines? No matter how many times we see them, the original dance routines, some dating back to the 1930s, have lost nothing of their initial impact. They are always guaranteed to bring joy to your heart, offer a welcome escape and to make even those of us with two left feet feel as if we could trip the light fantastic. Yes, anything would be possible, if only us ladies had the fleet-footed Mr. Astaire to sweep us off our feet, while the gentlemen among you might be quietly wishing you were as deft on the dance floor with just an ounce of Fred's rhythm and style. Ah, we can but dream...</p>
<p>Well, some dreams do come true, and on Tuesday night I joined a packed audience at Cheltenham Town Hall to watch a fabulous foot-tapping celebration of Mr. Astaire's artistry and exceptional talent. Two of the supremely gifted dancers from the immensely popular BBC series "Strictly Come Dancing", Aljaz Skorjanec and Janette Manrara have created a show, which is currently touring the UK, called &ldquo;Remembering Fred&rdquo;. Both admit that this most gentlemanly and unassuming of Hollywood stars is their constant inspiration and this is their tribute to him.</p>
<p>Along with a live band, a cast of singers and dancers, the splendidly syncopated production sparkled with stardust and brought the glamour of Hollywood to "Evergreen" and "This England&rsquo;s" hometown for one night only. (A very good friend of mine - and fellow "Strictly" devotee - had got the tickets for my birthday and what a perfect gift. Thank you, Mel!) Aljaz and Janette, and their ensemble, performed a stunning sequence of routines, all choreographed to the timeless songs from Fred's famous musicals. Among the classics (see how many you remember) were "Cheek to Cheek", "Puttin' on the Ritz", "Stepping Out with My Baby", "Let's Face the Music and Dance", "Top Hat, White Tie and Tails", "Fascinating Rhythm", and "A Fine Romance". Right from the band's first notes and the dancers' first steps the audience were swept along by the heady Hollywood allure sprinkled with the "Strictly" magic. We were in for a treat as Aljaz, Janette and the supporting cast combined a superb programme of terrific tap routines and dances including the American Smooth, the Argentine Tango, the Cha-Cha and the Quickstep.</p>
<p>As well as the songs and the dances there were recollections of Fred too, which were cleverly interwoven into the show rather like a radio interview. It provided a fascinating insight into the man, his character and his work. We heard anecdotes from famous folk past and present, such as Gene Kelly, Ginger Rogers, Cyd Charisse, Irving Berlin, Don Black, Twiggy and Darcey Bussell. Apparently, Fred's sister, Adele, used to call her brother "Moaning Minnie", because he was constantly worrying and, as his screen legacy testifies, he was a perfectionist not just regarding dance and choreography, but the costumes and everything that audiences saw on the silver screen.</p>
<p>It was a wonderful show that brought the audience to its feet, and shone the spotlight on the genius of Fred Astaire together with the talented dancers who seemed to flow across the stage with effortless elegance, grace and energy. The fluidity and dynamism of Aljaz and Janette's dances were sheer perfection, and as they moved the audience was mesmerised and completely held in their sway. Many of us, as we reluctantly left the Town Hall, were humming those marvellous tunes and, yes, there were a few soft-shoe shuffles and basic steps on display as we emerged into reality and the cold night air. I'm not sure what Fred, Aljaz or Janette would have made of our efforts, but with the stars shining brightly, and after an evening's entertainment like that, we were, as the song says "...in heaven..".</p>
<p>Before I waltz off for this week, there's just time to remind you that the forthcoming summer issue of "Evergreen" (click <a href="https://www.thisengland.co.uk/evergreen-subscriptions.html" target="_blank"><span style="text-decoration: underline;">here</span></a> for subscriptions) has an excellent feature about another Hollywood legend, the actress Ava Gardner and the years she lived in London, a city she adored. Also, if you've been inspired to listen to some of those memorable songs from Hollywood musicals, then don't forget our "Thanks for the Memory" CD (click <a href="https://www.thisengland.co.uk/thanks-for-the-memory-cd.html" target="_blank"><span style="text-decoration: underline;">here</span></a>) featuring 28 wonderful melodies from Hollywood's golden age.</p></div>
        <div class="postTags">
            </div>
</div>

<!-- Comment Section -->
<div class="postTitle">
    <p>
        Please use the comment function to respond to blog posts only. For customer service issues, please use our <a href="https://www.thisengland.co.uk/help-section">Help Section</a> or <a href="https://www.thisengland.co.uk/help-section?category=7#contactForm">Contact Form</a>.
    </p>
    
    <a name="commentBox" ></a>
    <h3>Comments</h3>
</div>

    <div id='comments-box' class="small-12 columns"></div>
    <script type='text/javascript'>
function printResponse(e){if(e.errorCode==0){if(null!=e.comments&&e.comments.length>0){var t=e.commentCount;document.getElementById("commentCount_264").innerHTML=t}else{document.getElementById("commentCount_264").innerHTML=0}}else{}}var params={categoryID:"Blog",streamID:"264",callback:printResponse};gigya.comments.getComments(params);var params={categoryID:"Blog",streamID:"264",containerID:"comments-box",cid:"",enabledShareProviders:"Facebook, Twitter, GooglePlus, LinkedIn",version:2};gigya.comments.showCommentsUI(params)
    </script>
                                    </section>
                <section id="sidebar" role="complementary" class="col-left">
					<div class="block block-blog">
    <div class="block-content">
                    <div class="menu-recent">
                <h3>Recent Posts</h3>
                <ul>
                                            <li><a href="https://www.thisengland.co.uk/blog/colston-hall/" >Colston Hall</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/testing-times/" >Testing Times</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/english-eccentrics/" >English Eccentrics</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/face-the-music/" >"Let's Face the Music..."</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/st-georges-day/" >St. George's Day</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/royal-birthday-wishes/" >Royal Birthday Wishes</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/easter-excursions/" >Easter Excursions</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/views-of-britain/" >Views of Britain</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/spring-in-england/" >Spring in England</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/yellow-peril/" >Yellow Peril</a></li>
                                    </ul>
            </div>
        
                    <div class="menu-categories">
                <h3>Categories</h3>
                <ul>
                                                                <li><a href="https://www.thisengland.co.uk/blog/cat/thisengland/" >This England</a></li>
                                            <li><a href="https://www.thisengland.co.uk/blog/cat/Evergreen/" >Evergreen</a></li>
                                    </ul>
            </div>
        
        
        
    </div>
</div>				</section>
            </div>
        </div>
        <div class="footer-container">
	<div class="widgetbar-fluid brand-bg-color">
		<div class="container">
			<div class="small-12 columns restricted-offer">
    <form id="search_mini_form" action="/restricted-offers" method="get" autocomplete="off">
        <div class="restricted-form">
			<div>
                <label class="restricted-search-label" for="restricted-search-label"><strong>Enter promo code</strong></label>
                <input id="restricted-search" type="text" class="input-text" name="txtCode" value="" />
            	<input type="submit" class="button postfix" value="Go" />
            </div>
        </div>
    </form>
</div>
<div class="newsletter-block">
    <div class="title-block">
        <span>        Signup for our newsletter</span>
    
        <div class="signupForm eight columns centered">
				<div class="actions">
					<a target="_blank" href="https://passport.dctdigital.com/?page=email&auto-subscribe=This%20England%20Newsletter&default-brand=This%20England&default-group=Shops&logo-for-login=thisengland"><button type="submit" title="Signup for our newsletter!" class="button"><span><span>Sign up now!</span></span></button></a>
				</div>
        </div>
	</div>
</div>
  
</div>
		</div>
	</div>
	<footer class="footer">
		<div class="row">
			<div class="twelve columns centered">
						<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="/"><img alt="This England" src="https://www.dcthomsonshop.co.uk/media/wysiwyg/this-england-logo-footer_1.png" height="96" width="186" /></a></p>
<div class="six columns text-center logo-container">&nbsp;</div>            <div class="three columns">
<h4>Categories</h4>
<ul>
<li><a title="Read Our Blog" href="/blog">Read Our Blog</a></li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/this-england-subscriptions.html" title="This England Subscriptions"><span>This England Subscriptions</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/evergreen-subscriptions.html" title="Evergreen Subscriptions"><span>Evergreen Subscriptions</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts.html" title="Gifts"><span>Gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/books-cds-dvds.html" title="Books, CDs &amp; DVDs"><span>Books, CDs &amp; DVDs</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/calendars.html" title="Calendars"><span>Calendars</span></a></span>
</li>
</ul>
</div>            <div class=" block-centre three columns">
<h4>Gift Ideas</h4>
<ul>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/new-for-spring.html" title="New for Spring"><span>New for Spring</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/celebrating-england.html" title="English gifts"><span>English gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/nostalgic.html" title="Nostalgic Gifts"><span>Nostalgic Gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/home-gifts.html" title="Home Gifts"><span>Home Gifts</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/accessories.html" title="Accesories"><span>Accessories</span></a></span>
</li>
<li><span class="widget widget-category-link"><a href="https://www.thisengland.co.uk/gifts/food-and-drink-gifts.html" title="Food Gifts"><span>Food Gifts</span></a></span>
</li>
</ul>
</div>            <div class="three columns">
<h4>Customer Service</h4>
<ul>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/help-section" title="Help Section"><span>Help Section</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/contact-us" title="Contact Us"><span>Contact Us</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/terms-and-conditions" title="Terms &amp; Conditions"><span>Terms &amp; Conditions</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/privacy-policy" title="Privacy Policy"><span>Privacy Policy</span></a></span>
</li>
<li><span class="widget widget-cms-link"><a href="https://www.thisengland.co.uk/cookie-policy" title="Cookie Policy"><span>Cookie Policy</span></a></span>
</li>
</ul>
</div>			</div>
		</div>
		<div class="row">
			<div class="twelve columns text-center">
				<div class="payment_options_footer"><img alt="We accept the following payment methods" src="/media/wysiwyg/payment-methods-verified.png" /></div>			</div>
			<div class="twelve columns text-center">
				<address>&copy; Copyright <script type="text/javascript">
var d = new Date();
document.write(d.getFullYear())
</script>. All Rights Reserved. DC Thomson & Co., Ltd.</address>
			</div>
		</div>
    </footer>
</div>
                
    <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e8ae1c27-4a26-40b9-98ba-914ae5ee07db" type="text/javascript"></script>

    </div>
</div>
</body>
</html>

<!-- nando. added script for class active on body -->

<script type="text/javascript" >

    ;(function (window, document, $) {

        var $selector1 = $('#topMenu'),
                events = 'click.fndtn';
        if ($selector1.length > 0) $selector1.css("margin-top", $selector1.height() * -1);

        // Waiting for click to show the Left sidebar
        var $selector2 = $('#sidebarLeftButton');
        if ($selector2.length > 0) {
            $('#sidebarLeftButton').on(events, function (e) {
                e.preventDefault();
                $('body').toggleClass('active-left');
            });
        }
    }
	(this, document, jQuery.noConflict()));

</script>
